DE-CIX Port Down

Incident Report for InterServer

Resolved

Port is back online.
Posted Feb 11, 2026 - 18:01 EST

Update

While traffic is off DECIX, the peering port remains offline. However, DECIX continues to work on addressing this and will have further updates today.


Work status: ONGOING
Notification type: UPDATE
Impact: Full Disruption

Affected entities:
Devices:
edge02.nyc1.de-cix.management
Posted Feb 11, 2026 - 17:08 EST

Identified

Our peering port with DE-CIX is down. DE-CIX is investigating the issue. In the meantime, it is causing congestion on our 2nd peering port with NYIIX. We are working on balancing the traffic out over paid transit.
Posted Feb 10, 2026 - 19:39 EST
This incident affected: Network (Network).