KVM520 CPU failure

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 18:08 EDT

Identified

KVM520 indicates a fault (Service Information: Runtime Fault, Processor(Intel), Processor 2. A CPU replacement will begin on this hostnode.
Posted Jul 28, 2026 - 15:46 EDT