* Final checks are running on the system. The queue has been delivering during this process * These changes will allow in the future a new logging technique which will use a batch processing, rather than per email. The smtp relays will no longer directly use the sql cluster, and instead will write to a temporary in memory db. This will then approx each minute write logs to the sql cluster.
Posted Apr 06, 2026 - 17:36 EDT
Verifying
view mail log is beginning to show new logs, however the maintenance remains ongoing.
Posted Apr 06, 2026 - 17:09 EDT
Update
The maintenance is still in progress. Email queues continue to deliver during this time as expected.
Posted Apr 06, 2026 - 16:41 EDT
Update
This maintenance will be extended due to the cluster sync on a new node taking longer than expected.
Posted Apr 06, 2026 - 15:52 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 06, 2026 - 15:02 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 06, 2026 - 15:00 EDT
Scheduled
The sql cluster will undergoing maintenance for mailbaby logging in order to improve performance. During this
* some logs will not show on the main view log page * checking the email id will show the appropriate logs * delivery will not be affected during this time
Posted Apr 06, 2026 - 14:00 EDT
This scheduled maintenance affected: Services (Mailbaby).