Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2026 - 10:45 EDT
Scheduled
VDA2100
As part of ongoing service improvements and security updates, the above directadmin server will undergo an OS upgrade.
This is strictly proactive maintenance for security updates and ensure long term support for the operating system.
What to expect: - Services hosted on above will be temporarily unavailable during the restart. - PHP, exim and dovecot will rebuild after the restart. - There will be no major version changes to PHP or Directadmin. - MySQL will be moved to MariaDB 10.11
Posted Sep 14, 2026 - 10:43 EDT
This scheduled maintenance affected: Services (Webhosting).