Plesk panel loading issue plesk6300

Incident Report for InterServer

Update

We have identified data corruption on plesk6300.is.cc server and we were unable to address it fully. We are working to migrate the accounts to a newly built server (Plesk10000.is.cc), the details for which will be provided in your support tickets. We appreciate your patience and understanding during this transition.
Posted Aug 03, 2026 - 16:09 EDT

Identified

The issue has been identified and we are working on this matter on priority
Posted Aug 03, 2026 - 10:18 EDT

Investigating

We are currently investigating IIS application pool crashing & Plesk panel loading issue on plesk6300.is.cc server after hardware issue occurred
Posted Aug 03, 2026 - 07:41 EDT