Plesk7800 Windows OS corruption after Centersquare EWR5-A (teb6) power loss

Incident Report for InterServer

Resolved

Plesk7800 accounts restoration completed
Posted Oct 27, 2025 - 09:08 EDT

Monitoring

plesk7800 accounts restoration completed. We are working on post migration issues
Posted Oct 24, 2025 - 07:41 EDT

Update

Plesk7800 accounts restore in progress
Posted Oct 23, 2025 - 19:11 EDT

Identified

We are restoring accounts on plesk7800 server with all contents , databases accordingly
Posted Oct 23, 2025 - 07:19 EDT

Investigating

Plesk7800.is.cc server has experienced windows corruption due to Centersquare EWR5-A (teb6) power loss
https://interserver.statuspage.io/incidents/dy1dgvhpwsnv
We are working on windows reinstall and restoring all services back
Posted Oct 22, 2025 - 22:05 EDT