Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2026 - 17:00 EDT
Scheduled
This release addresses multiple vulnerabilities across versions of cPanel & WHM, including fixes for the following vulnerabilities rated up to High severity.
The patch will be available on May 13 at 1:00pm EST and will be distributed through the standard cPanel automatic update process and through the manual update process. We strongly recommend performing a manual update once the patch is made available.
We recommend ensuring your systems package managers are operational, all updates are applied, and standard cpanel updates are working. After 1 PM EST run another cpanel update.
All cPanel webhosting systems will be updated tomorrow once the patch arrives.
Posted May 12, 2026 - 16:40 EDT
This scheduled maintenance affects: Services (Webhosting, VPS).