Plesk9100.is.cc SQL service issue

Incident Report for InterServer

Update

SQL service issue on plesk9100 is fixed and service is running
Posted Sep 26, 2025 - 06:37 EDT

Monitoring

We are monitoring the service status
Posted Sep 26, 2025 - 06:36 EDT

Identified

The issue has been identified and fixed
Posted Sep 26, 2025 - 06:36 EDT

Investigating

We are currently investigating & working on SQL service issue plesk9100.is.cc server
Posted Sep 25, 2025 - 23:43 EDT