Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 16:00 EST
Scheduled
Cogent transit will be turned off for a short period of time in order to add an additional port into the bundle. No downtime is expected during this maintenance. Some minor disturbance maybe experienced due to route recalculations.
Posted Nov 08, 2024 - 12:00 EST
This scheduled maintenance affected: Network (Network).