openvz87 (virtuozzo7) harddrive failure

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Sep 19, 2026 - 19:20 EDT

Monitoring

The restore is completed and we are monitoring the system.
Posted Sep 18, 2026 - 18:13 EDT

Identified

The openvz87 system has had a double harddrive failure. The latest full system backup is being restored to new hardware with approximatly 1 - 2 hours left.

Please be aware virtuozzo7 reaches end of life Dec 31st https://www.interserver.net/tips/kb/virtuozzo7-upcoming-end-of-life/
Posted Sep 18, 2026 - 16:42 EDT
This incident affected: Services (VPS).