Our mechanical vendor is currently on-site evaluating the situation and performing remediation activities. Additional temporary cooling equipment is enroute to the facility to support cooling capacity while corrective actions are underway.
Posted Jul 02, 2026 - 17:36 EDT
Update
h5 has updated: Additional temporary cooling equipment is being mobilized to the site to support remediation efforts while repairs are underway. Site
Operations and Engineering teams are actively monitoring conditions and managing the response.
However: InterServer staff will move some affected systems to Teb8
Posted Jul 02, 2026 - 17:22 EDT
Investigating
We are currently investigating elevated temperatures affecting the TEB4 data center. Due to a heatwave advisory in New Jersey, the facility is experiencing an air conditioning issue that is impacting cooling within the data center.
The facility team is actively working to restore normal cooling operations as quickly as possible. At this time, some services may experience degraded performance while we closely monitor the environment and take appropriate measures to protect customer equipment.
We will provide additional updates as more information becomes available.