Plesk4500 IIS application pool issue

Incident Report for InterServer

Monitoring

Plesk4500 services are back online , we are monitoring the server
Posted Jul 05, 2026 - 13:32 EDT

Investigating

We are currently investigating IIS application pool crashing issue on plesk4500.is.cc server
Posted Jul 05, 2026 - 12:25 EDT