kvm342 hardware failure

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 17:10 EST

Update

The replacement will begin with in a few minutes.
Posted Dec 09, 2025 - 14:28 EST

Identified

A hardware failure has been identified on KVM342. A maintenance window is required, and a brief service interruption of approximately 15 to 30 minutes is expected at some point today. We will provide an update once maintenance begins.
Posted Dec 09, 2025 - 12:08 EST
This incident affected: Services (VPS).