A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 13:53 EDT
Update
The system has been tested and booting, it must now be re-reacked into the TEB5 datacenter.
Posted Jul 10, 2025 - 12:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 12:20 EDT
Update
The system has been de-racked and a motherboard replacement is underway.
Posted Jul 10, 2025 - 11:03 EDT
Investigating
We are investigating an outage on the Webhostign 2041 cpanel shared hosting server. The cause of the outage is currently unknown but may be related to the raid card.