Plesk7700 Outage

Incident Report for InterServer

Resolved

This case has been resolved , accounts migration have been completed. While there is some additional work to be done
Posted Jan 12, 2026 - 12:05 EST

Monitoring

Accounts migration have been completed. we will keep monitoring post migrations issues
Posted Jan 12, 2026 - 12:04 EST

Update

accounts live migration to a new server in progress & all accounts are expected to be restored over the next few hours.
Posted Jan 07, 2026 - 20:11 EST

Update

Plesk7700 live migration to a new Plesk server in progress
Posted Jan 06, 2026 - 19:45 EST

Update

Plesk7700 Server is back online & most services are back UP , we will be starting live migration of Plesk7700 to a new Plesk server
Posted Jan 06, 2026 - 14:00 EST

Identified

Our hardware team are working on Plesk7700 server issue
Posted Jan 06, 2026 - 08:56 EST

Investigating

We are investigating an outage on the Plesk7700 server, that appears a hardware raid related which affected Windows OS
Posted Jan 05, 2026 - 22:14 EST