Legacy openvz54

Incident Report for InterServer

Resolved

The system is back online. However a future maintenance will be done to replace one drive in the zpool
Posted Jan 27, 2026 - 19:41 EST

Update

The file system check is continuing its run.
Posted Jan 27, 2026 - 18:14 EST

Investigating

The legacy openvz54 system is currently running an fsck after an unexpected lock up. A snapshot and backup is completed and the hardware will be reviewed.

Please note the upcoming end of life of openvz/virtuozzo7 https://www.interserver.net/tips/kb/virtuozzo7-upcoming-end-of-life/
Posted Jan 27, 2026 - 17:12 EST
This incident affected: Services (VPS).