relay1.mailbaby cluster retry/connection errors

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 17:59 EDT

Identified

The issue has been identified, queued emails from relay1 cluster are now delivering. Once this has caught up the cluster will be added back into service for new emails.
Posted Sep 12, 2025 - 17:44 EDT

Investigating

We are investigating queued emails with retry or connection errors on the relay1 cluster. No new email will go to this cluster at this time during the investigation, and relay0,2,3 and la-relay0 clusters remain active.
Posted Sep 12, 2025 - 17:15 EDT
This incident affected: Services (Mailbaby).