All systems have been patched for this exploit. While most were able to be patched with out down time through rebootless kernel updates the following systems required restarts to patch this exploit:
kvm544
kvm543
kvm542
kvm541
kvm540
kvm539
kvm538
kvm537
kvm536
kvm535
kvm534
kvm533
kvm532
kvm531
kvm530
kvm48
kvm266
kvm28
kvm3
kvm71
kvm245
kvm274
kvm278
kvm281
kvm283
kvm284
kvm287
kvm288
kvm289
kvm316
kvm311
kvm309
kvm308
kvm307
kvm306
kvm304
kvm303
kvm301
kvm300
kvm292
kvm293
kvm294
kvm295
kvm296
kvm297
kvm298
kvm299
kvm441
storage-kvm200
storage-kvm300
storage-kvm400
storage-kvm500
storage-kvm600
storage-kvm1000
storage-kvm1100
storage-kvm1200
storage-kvm1400
storage-kvm1600
storage-kvm1700
kvm498
kvm6.lax1
kvm195
kvm282
kvm348
kvm14.dfw1
kvm15.dfw1
kvm16.dfw1
kvm16.lax1
kvm17.dfw1
kvm18.dfw1
kvm18.lax1
kvm19.dfw1
kvm20.dfw1
Posted Jul 09, 2026 - 13:58 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2026 - 21:15 EDT
Scheduled
Januscape is vulnerability in the Linux kernel’s KVM/x86 memory-management that affects KVM hypervisors. The majority of systems have been patched using rebootless kernel updates. Systems that can not be patched via this method will be rebooted to apply the updates.
Posted Jul 08, 2026 - 21:04 EDT
This scheduled maintenance affects: Services (VPS).