Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 14:45 EST
Scheduled
The kvm337 hostnode is scheduled to reboot today for a full kernel upgrade. The update will enable features that can not be added via rebootless kernel updates.
Posted Nov 20, 2024 - 13:52 EST
This scheduled maintenance affected: Services (VPS).