Plesk7500 services failure

Incident Report for InterServer

Resolved

Plesk7500 issue is resolved and all services are UP
Posted May 30, 2025 - 07:53 EDT

Monitoring

all plesk7500 services are back up and we are monitoring the status
Posted May 30, 2025 - 07:13 EDT

Identified

The issue has been identified and a fix has been applied , all services are back up
Posted May 30, 2025 - 07:12 EDT

Investigating

We are currently investigating plesk7500 services failure
Posted May 29, 2025 - 20:51 EDT