Hyperv145 network issue

Incident Report for InterServer

Monitoring

Network issue fixed on hyperv145 server and all VMs are online and functioning , we are monitoring the server
Posted May 19, 2026 - 09:12 EDT

Identified

We have identified the network problem and a fix applied
Posted May 19, 2026 - 08:19 EDT

Investigating

We are currently investigating network issue on hyperv145 server
Posted May 19, 2026 - 07:52 EDT