Plesk4700 IIS config issue

Incident Report for InterServer

Resolved

This issue has been resolved
Posted Apr 03, 2026 - 19:42 EDT

Monitoring

A fix has been applied , all plesk4700 services are back online , we are monitoring the server
Posted Apr 03, 2026 - 07:58 EDT

Identified

The issue has been identified and fix applied ,all services are back online
Posted Apr 03, 2026 - 07:57 EDT

Update

The issue has been identified and fix applied ,all services are back online
Posted Apr 03, 2026 - 07:56 EDT

Investigating

We are currently investigating IIS config issue on plesk4700 , we are working on it
Posted Apr 03, 2026 - 07:04 EDT