openvz31 outage

Incident Report for InterServer

Resolved

Please note virtuozzo/openvz7's end of life for the product https://www.interserver.net/tips/kb/virtuozzo7-upcoming-end-of-life/
Posted Sep 12, 2025 - 16:17 EDT

Update

Unfortunatly no recovery of this system has been possible with attempts from two recovery vendors. Users affected have been given credits.
Posted Sep 12, 2025 - 16:16 EDT

Update

We are awaiting further information from the recovery vendor. The drives were shipped overnight , work has already started and an initial file structure for the data has been identified.
Posted Jul 20, 2025 - 15:20 EDT

Identified

Openvz31 drives will be sent to our recovery vendor.
Posted Jul 15, 2025 - 17:04 EDT

Investigating

Openvz31 is currently offline in Teb5 / Coresite which was connected to UPS A2 which suffered a failure last night. Multiple drives in the zfs array are reporting errors.
Posted Jul 15, 2025 - 14:04 EDT
This incident affected: Services (VPS).