KVM508 ram module replacement

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 12:47 EDT

Identified

The KVM508 system will be shut down to replace a ram module, and upgrade ram. Systems will be suspended to disk for the shutdown and resumed for the boot up.
Posted Jun 02, 2026 - 10:59 EDT
This incident affected: Services (VPS).