KVM345 Hostnode Upgrade to Ubuntu 24 LTS

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 16:13 EDT

Identified

We are extending the maintance window for kvm345
Posted Apr 15, 2026 - 16:03 EDT