storage-kvm900 outage

Incident Report for InterServer

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 13:09 EST

Investigating

We are currently investigating an outage on storage-kvm900 kvm storage system which may be due to a power supply issue.
Posted Jan 24, 2026 - 12:21 EST
This incident affected: Services (VPS).