Openvz125 data copy

Incident Report for InterServer

Resolved

The migration has been completed.

Please also note the upcoming end of life of virtuozzo7/openvz https://www.interserver.net/tips/kb/virtuozzo7-upcoming-end-of-life/
Posted Sep 13, 2025 - 12:29 EDT

Update

A final change over will begin today to the new hardware.
Posted Sep 13, 2025 - 12:05 EDT

Investigating

A data copy on the openvz125 legacy openvz system is being done to new hardware. Currently the system is copying over zfs snapshots, and is copying sept 4th to today which is a few 100GB of data. Once completed another sync will run then a final change over scheduled. The final change over will have the vm's go offline, to do a final incremental copy.

Please also note the upcoming end of life of virtuozzo7/openvz https://www.interserver.net/tips/kb/virtuozzo7-upcoming-end-of-life/
Posted Sep 12, 2025 - 16:19 EDT
This incident affected: Services (VPS).