Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2026 - 12:00 EDT
Scheduled
We have scheduled an operating system upgrade for the storage1600.is.cc storage hosting server. The system will be upgraded to the nextUbuntu LTS release on Monday, May 18, 2026, to maintain stability, security, and performance.
To minimize the actual maintenance window, our engineering team has already started pre-maintenance procedures. A routine background ZFS scrub is currently running to verify storage integrity, and preliminary package updates have been staged. These background tasks do not impact server performance or website availability.
Customer Impact on Tuesday, May 19: When the primary upgrade sequence finishes on Tuesday, the server will require a system reboot. During this time:
The host system will restart and boot into the upgraded OS environment.
Once the server is back online, we will recompile the DirectAdmin-provided binaries to ensure full compatibility with the new operating system.
Customers should expect a window of downtime during the reboot and recompilation phase. We will update this page when the primary upgrade begins and again when the maintenance is fully complete.
Posted May 19, 2026 - 10:36 EDT
This scheduled maintenance affected: Services (Storage).