Hyperv108 hardware issue & OS corruption

Incident Report for InterServer

Identified

Hardware & Windows OS issue is resolved on server and we are working on VMs restore with the latest state
Posted Apr 30, 2026 - 09:51 EDT

Investigating

We are currently investigating & working on hyperv108 hardware issue which caused OS corruption
Posted Apr 30, 2026 - 07:05 EDT