Scheduled maintenance for 3 Hyperv servers

Incident Report for InterServer

Monitoring

3 Hyperv servers are back online and we are monitoring the services
Posted Jul 14, 2026 - 19:38 EDT

Investigating

We are performing scheduled maintenance for the following servers listed below.

hyperv78.is.cc
hyperv79.is.cc
hyperv117.is.cc


During this maintenance, downtime is expected to be up to 2-3 hours per server.
Posted Jul 14, 2026 - 16:12 EDT