The openvz1 system has been sent to our recovery vendor and we are awaiting updates. Please be aware a recovery in this situation will take time.
Posted Mar 31, 2025 - 16:19 EDT
Update
We are unable to recover the system inhouse, the drives will be sent to a recovery center. We recommend in the mean time a reset up with KVM to get a system rerunning now due to the eventual EOL of openvz/virtuozzo7 https://www.interserver.net/tips/kb/virtuozzo7-upcoming-end-of-life/
Posted Mar 30, 2025 - 10:33 EDT
Update
Partition recovery has not been successful yet, and we continue to work on this issue.
Posted Mar 29, 2025 - 19:31 EDT
Update
We are continuing to investigate the issue. While the raid card replacement is done, and drives are seen as well as the array no partitions are being detected.
Posted Mar 29, 2025 - 15:56 EDT
Investigating
The Legacy OpenVZ1 system is being investigated for a potential raid card failure.