Plesk7300 Windows OS updates issue and services inconsistent

Incident Report for InterServer

Resolved

Plesk7300 migration completed
Posted Apr 24, 2025 - 08:53 EDT

Monitoring

Plesk7300 migration completed to plesk8800 , we are monitoring all services performance after migration
Posted Apr 24, 2025 - 08:15 EDT

Update

Plesk7300 websites migration to the new Plesk server in progress , 50% of accounts have been migrated
Posted Apr 22, 2025 - 14:14 EDT

Update

Plesk7300 websites migration to the new Plesk server still in progress
Posted Apr 21, 2025 - 10:09 EDT

Update

Plesk7300 websites migration in progress to a new Plesk server
Posted Apr 20, 2025 - 11:12 EDT

Identified

The issue has been identified and most services are back up (except MSSQL databases) , Plesk panel is up & running , we will start websites migration to a new server
Posted Apr 19, 2025 - 19:26 EDT

Investigating

We are currently investigating Plesk7300 server for Windows OS updates issue and services inconsistent
Posted Apr 19, 2025 - 11:06 EDT