Plesk5900 raid failure & services corruption

Incident Report for InterServer

Resolved

This incident has been resolved
Posted Mar 26, 2025 - 09:07 EDT

Monitoring

accounts migration completed and we are monitoring all services , applying fix to post migration issues
Posted Mar 26, 2025 - 08:00 EDT

Update

Plesk5900 accounts migrated to a new server plesk8600. We are working on post migration issues
Posted Mar 25, 2025 - 11:25 EDT

Update

We are working on plesk5900 accounts migration and SQL databases restore on the new server with priority
Posted Mar 23, 2025 - 23:49 EDT

Update

We started accounts migration to a new Plesk server
Posted Mar 22, 2025 - 08:49 EDT

Update

We are continuing to work on this matter
Posted Mar 21, 2025 - 14:44 EDT

Identified

The failed drive has been identified and we are working to bring all services back online
Posted Mar 21, 2025 - 09:44 EDT

Investigating

We are currently investigating Plesk5900 raid failure and services corruption
Posted Mar 21, 2025 - 09:43 EDT