Multiple cPanel Systems showing license errors

Incident Report for InterServer

Resolved

At this time all systems are showing the correct license.
Posted Jul 08, 2026 - 18:46 EDT

Update

Posted Jul 08, 2026 - 18:05 EDT

Investigating

Multiple cpanel systems are showing license errors. We have opened a case with cpanel 96038885 but have no further informations. Based on other public channels this is a widespread issue affecting cpanel.
Posted Jul 08, 2026 - 17:49 EDT
This incident affected: Services (Webhosting).